IronCore Supported Environments

SaaS Shield Config Broker

  • Chrome 68+
  • Firefox 61+
  • Edge 42+
  • Safari 12+

SaaS Shield Tenant Security Proxy

Supported under Docker engine 18.09+

SaaS Shield Tenant Security Java Client

Requires Java 8 Update 152 or later

SaaS Shield Tenant Security NodeJs Client

Requires Node 10 or later

SaaS Shield for Amazon S3

Supported under Docker engine 18.09+
Supported under Docker engine 18.09+ Requires Elasticsearch version 5.0 or later.

Supported KMSes

Tenants can configure SaaS Shield to use any of the following KMSes:

Supported Logging Systems

SaaS Shield Real Time Security Events can push security events to the following logging systems: